Sunday, February 28, 2010

What? You don't *want* me to install Internet Explorer 8?! OK ...

Apparently I can't install IE8 – I have IE7 currently – until I upgrade Silverlight from version 2 to the latest version 3 build. But, apparently the Silverlight website is convinced my computer is a Mac. OK, fair enough. I'll just install the latest Firefox version. All so I can file my taxes on (their website doesn't like Chrome).

No comments: